Схема системы ДОЗОР

Строение системы ДОЗОР


Рекомендованное оборудование

1) Рекомендованное "железо" :

Процессоры Intel являются рекомендованными. Система поддерживает работу с процессорами AMD.

Хотя материнская плата Intel и является рекомендованной, также поддреживаются остальные платы и чипсеты.

Минимальный объем оперативной памяти 128 Mb, данного объема достаточно для работы 4х камер.

Для нормальной работы 16 камер необходим объем памяти 256 Mb.

Для нормального отображения записанного видео необходимо не менее 32 Mb видео. Рекомендованными видеокартами являются ATI Radeon 7000 DDR или выше, или Nvidia Geforce.

2) Рекомендованное ПО:

Программа ДОЗОР работает в операционных системах Windows XP и Windows 2000. При этом, для более корректной работы программы жесткий диск должен быть форматирован в формат NTFS

Наличие пакета не ниже, чем Directx9.0 является необходимым! Пакет с обновлениями DirectX содержится на диске с ПО ДОЗОР.

Примечание:

Установка драйверов должна происходить в следующем порядке:
1. Установить драйвер материнской платы
2. Установить драйвер видеокарты
3. Установить драйвера платы ДОЗОР


Минимальные требования к системе

Для записи 4х каналов в режиме режиме реального времени:

Процессор | CELERON D 1.7G
Материнская плата | GIGA845GV
Видеокарта | Intel 82845GV(Интегрировано на мат. плате)
Оперативная память | 256Mb

Для записи 8-ми каналов в режиме режиме реального времени:

Процессор | CELERON D 2.4-2.8G
Материнская плата | GIGA865PE
Видеокарта | ATI / GEFORCE 32Mb или более
Оперативная память | 256Mb

Для записи 16-ти каналов в режиме режиме реального времени:

Процессор | CELERON D 2.8G
Материнская плата | GIGA865PE
Видеокарта | ATI / GEFORCE 32Mb или более
Оперативная память | 512Mb DDR400

Для записи 24х каналов в режиме режиме реального времени:

Процессор | CELERON D 2.8G
Материнская плата | GIGA865PE
Видеокарта | ATI / GEFORCE 64Mb или более
Оперативная память | 256Mb DDR400

Примечание: Если на компьютере установлен процессор c низкой частотой, Вы можете предпринять следующие шаги для лучшей работы системы:

1.Уменьшить разрешение камеры с 640X480 до 352X288 или 320X240

2. Выключить наименее важные камеры.

3. Уменьшить скорость захвата камеры с 25 до 7 кадров в секунду.


Установка платы ДОЗОР в компьютер

Выполните в приведенной последовательности следующие действия:

Шаг первый: Выключите питание Вашего компьютера и откройте корпус.

Шаг второй: Удалите заглушку корпуса напротив того PCI слота, куда собираетесь устанавливать плату.

Шаг третий: Вставьте плату ДОЗОР в выбранный PCI слот.

Шаг четвертый: Закрепите плату ДОЗОР винтами, идущими в комплекте с копрусом Вашего компьютера.

Шаг пятый: Закройте крышку Вашего компьютера.

Шаг шестой: Подключите внешние источники видео (камеры) к плате. Убедитесь в надежности соединения.

Установка платы ДОЗОР завершена!


Installing Driverand DVR

Установка программы ДОЗОР

Внимание: Если на компьютере ранее была установлена другая система видеонаблюдения, то перед установкой необходимо удалить ПО и драйвера предыдущего оборудования.

После установки платы ДОЗОР в PCI слот Вашего компьютера включите питание и запустите Windows.

Вскоре после запуска операционной системы появится сообщение «Найдено новое оборудование: мультимедиа видеоконтроллер». Система Windows предложит Вам установить драйвера. ОТКАЖИТЕСЬ ОТ УСТАНОВКИ, необходимые драйвера будут установлены позже.

Вставьте диск который был вместе с платой в дисковод. Следуйте инструкциям программы установки.

Запуск программы установки…..

В следующем диалоговом окне выберите программу, установка которой Вас интересует:

- Дозор – управляющая программа. ОНА УСТАНАВЛИВАЕТСЯ ПЕРВОЙ. С ее помощью осуществляется обработка и запись изображения и звука полученного с камер наблюдения.

- (Надзор) – программа удаленного просмотра изображения, полученного камерами, подключенными к плате ДОЗОР.

Следующее диалоговое окно отвечает за установку драйвера устройства.

Отметьте пункт «Установить драйвер»

Нажмите кнопку «Далее»

Подтвердите установку драйверов нажатием кнопки «Все равно продолжить» в процессе установки.

Следующее диалоговое окно показывает путь размещения файлов программы ДОЗОР.

Выберите видеоформат PAL.

Далее Вам необходимо протестировать Вашу видеокарту на совместимость с системой. Следуйте инструкциям программы установки.

После теста видеоадаптера начинается установка ПО ДОЗОР.

В итоговом окне нажмите кнопку «Завершить»

Ярлык «ДОЗОР» будет автоматически добавлен на рабочий стол.


Удаление программы

Для удаления программы ДОЗОР с Вашего компьютера Вам необходимо:
В Windows нажать Пуск ---> Программы ---> ДОЗОР
Выберите Удаление.

Программа удалится с Вашего компьютера автоматически.


 Вход в программу

Выберите меню "ПУСК" -->"Все программы"-->"ДОЗОР". После запуска программы Вы увидите основное рабочее окно системы ДОЗОР.

По умолчанию все кнопки заблокированны. Пользователь может видеть только основной экран программы.
Для разблокировки требуется авторизация пользователя. Нажмите кнопку Заблокировать/Разблокировать.
Появится окно "Авторизация в системе"

* Пароль и имя, установленные по умолчанию ПУСТЫЕ ПОЛЯ!

После авторизации, Вы можете сменить Имя и Пароль в окне Управление пользователями


Режим наблюдения

Режим наблюдния

-----------------------------------------------------------------------------------------------------------------------------------------

Перед запуском программы ДОЗОР убедитесь, что Ваш дисплей работает в режиме True color mode (Самое высокое) (32 бита) и поддерживает разрешение 1024 на 768 точек

Программа ДОЗОР поддерживает следующие режимы отображения. Вы может одновременно просматривать: 4/9/16/25/36 экранов.

При воспроизведении любого количества экранов Вы можете увеличить изображение любого из них дважды кликнув на выбранном экране левой кнопкой мыши

* Нажмите кнопку Полноэкранный режим в главном окне программы для того, чтобы скрыть кнопки управления, оставив только экраны.
Выйти из этого режима Вы можете кликнув правой кнопкой мыши в любом месте экрана. Под курсором появится всплывающее окно.
Щелкните один раз левой кнопкой мыши на пункте "Полноэкранный режим" для возврата в главное меню программы.

Важное замечание:
Не все видеокарты поддреживают режим воспроизведения более 4-х экранов одновременно. Некоторые видеадаптеры, интегрированные на материнских платах поддерживают не более 4-х экранов. Также, видеокарты некоторых производителей, к примеру NVIDIA TNT mode64, ATI rage128 pro, Intel (R) 82845G/GL/GE/PE/GV. Некоторые, преимущественно устаревшие, видеокарты поддреживают только следующие режимы: 4/9/16 экранов одновременно.


Запись

Режимы записи

Программа ДОЗОР поддерживает 4 различных вида записи изображения с камер:

Ручной режим:
Камера включается и выключается оператором из главного меню, нажатием левой кнопки мыши на номер, соответствующий камеры. Данный режим установлен по умолчанию.

Автоматическая запись:
Режим автоматического начала записи при запуке программы ДОЗОР. В этом режиме программа начинает запись сразу после включения или автозапуска. Для настройки данной функции Вам нужно войти в меню "Настройки" из основного экрана программы.
Далее выберите вкладку Расписание записи.
В диалоговом окне "Режим записи" выберите пункт "Неприрывная запись". Запись начнется автоматически после запуска программы ДОЗОР

Запись по расписанию:
Для того, чтобы настроить запись по расписанию ознакомьтесь с разделом Запись по расписанию

Запись по Детектору Движения:
Для настройки записи при срабатывании Детектора движения изучите соответствуюищй раздел справки Детектор Движения


Воспроизведение видео

Поиск и воспроизведение файлов записей ДОЗОР

Нажмите на пиктограмму [image] в главном меню для того чтобы войти в режим воспроизведения и поиска ранее записанного видео.:

Для воспроизведения ранее записанного видео сделайте следующие действия:

Шаг первый: Отметьте камеру с которой, было записано изображение. Или выберите все камеры.

．

Шаг второй: Выберите дату
．
Шаг третий: Выберите время
．

Шаг четвертый: Нажмите кнопку
для начала воспроизведения выбранного момента (по дате и времени). Если на указанную дату и время записи отсутствуют, программа выдаст сообщение об ошибке "Нет записей!" Во время воспроизведения Вы можете перемещаться по файлу с помощью зеленой полоски Если Вы хотите видеть более детально определенный час записи, Вы можете навести зеленую полоску к началу записи, затем нажать правую кнопку мыши внутри таблицы записи. Для того, чтобы вернуться к просмотру записей в течении всего дня нажмите правую кнопку мыши еще раз. Для того, чтобы увеличить изображение на выбранном мониторе нажмите кнопку [image]. Для того, чтобы вернуться к исходному изображению нажмите на кнопку еще раз.

Дополнительные возможности программы в режиме просмотра

Для того, чтобы сохранить в виде фотографии определенный кадр записи нажмите на кнопку

Для того, чтобы напечатать нужный кадр нажмите кнопку [image] Вы можете воспользоваться данной функцией прямо во время просмотра записи.

* Нажмите кнопку Выход в правом верхнем углу экрана, для возврата в основное меню программы

Файлы с записями сделанные камерами распологаются в папке DVR_media, путь к которой был указан Вами при размещении.


Управление камерой

Для того, чтобы воспользоваться данной функцией Ваша камера должна поддерживать возможность управления!

Кнопки управления камерой Вы можете видеть в главном окне программы удаленного просмотра.
Ваш аккаунт созданный Администратором должен иметь права на управление камерами.

Нажмите на кнопку соответствующую необходимому действию: Вверх|Вниз|Влево|Вправо
Остальные функции управления камерой реализуются аналогично.


Настройки видео

Настройка видео

Нажмите кнопку "Настройка" [image] в главном меню программы для того, чтобы войти в меню настройки видео :

В меню настройки видео Вы можете управлять следующими функциями:

  • Разрешение
  • Качество видео
  • Количество каналов
  • Кодек
  • Видеорежим

Разрешение:
В поле разрешение Вы можете выбрать необходимое Вам разрешение записываемого видео. Более качественное видео 640х480 имеет больший размер, и сильнее загружает системные ресурсы. Видео качеством 240х180 занимает меньше места, но менее качественно. При этом загрузка системных ресурсов минимальна.

Качество видео:
Вы можете выбрать необходимое Вам качество записываемого видео.

Количество каналов:
Некоторые платы ДОЗОР (к примеру S-4050) имеют функцию выбора количества активных каналов. Выберите нужное Вам количество входящих каналов видео от 1 до 4. При этом на каждом канале Вы можете выбрать необходимую скорость захвата от 7,5 до 25 кадров в секунду. Если задействованы все каналы общая скорость захвата распределяется динамически между всеми каналами. Кодек:
Выберите один из двух возможных стандартов сжатия полученнго видео: H.264 или MPEG4. Более подробную информацию о каждом из них смотри в приведенной справке.

СПРАВКА ПО ФОРМАТАМ СЖАТИЯ

Стандарт H.264
Одна из основных проблем охранного телевидения - сохранение достаточно больших архивов записи с максимально возможной скоростью и качеством картинки. На сегодняшний день формат H.264 является одним из самых прогрессивных и отвечающих современным требованиям алгоритмов компрессии. Описываемые в новом стандарте методы в целом не сильно отличаются от методов, предусмотренным стандартом MPEG4. Тем не менее, новый стандарт включает в себя несколько достаточно перспективных решений, заслуживающих самого пристального внимания. В отличие от стандарта MPEG4, технологии, описываемые в стандарте H.264, предназначены для обработки обычных видеопоследовательностей , предварительно не разделенных на видеоплоскости. Естественно, это не является ограничением, так как все методы кодирования могут быть с тем же успехом применены и к случаю многоплоскостного кодирования. Довольно существенные изменения по сравнению со стандартом MPEG4 претерпела компенсация движения. Следует выделить также еще две его особенности: большая точность представления векторов движения и другой способ увеличения масштаба опорных фреймов, используемых для получения предсказания. Допускается точность, равная либо 1/4, либо 1/8 макроблока (в стандарте MPEG4 максимальная точность, как известно, составляет 1/4). Для масштабирования опорных фреймов применяется достаточно сложная многоточечная интерполяция. В совокупности технологии алгоритма компрессии H.264 позволяют получить довольно весомый прирост в эффективности - в сравнении с обычным MPEG4 мы получаем то же качество изображения с архивом в среднем на 30 % меньшего объема.

MPEG-4 ACE
MPEG-4 является стандартом ISO/IEC разработанным MPEG (Moving Picture Experts Group), комитетом, который разработал такие известные стандарты как MPEG-1 и MPEG-2. Эти стандарты сделали возможным интерактивное видео на CD-ROM и цифровое телевидение. MPEG-4 является результатом работы сотен исследователей и разработчиков всего мира. Разработка MPEG-4 (в ISO/IEC нотации имеет название ISO/IEC 14496) завершена в октябре 1998. Международным стандартом он стал в начале 1999. Полностью совместимый расширенный вариант MPEG-4 версия 2 был разработан к концу 1999 и стал международным стандартом в начале 2000.Предназначен для решения трех проблем:
* Цифровое телевидение;
* Интерактивные графические приложения (synthetic content);
* Интерактивное мультимедиа World Wide Web.

Согласно стандарту MPEG-4, в потоке видео данных могут присутствовать кадры трех типов:
* полные (intra, I - frame) - их содержимое сохраняется целиком, часто их называют ключевыми кадрами (key frames);
* предсказуемые (predictable, P - frame) - часть содержимого этих кадров предсказывается на основании содержимого предыдущих кадров, безразлично I или P, часто их называют промежуточными кадрами (delta frames);
* двунаправленные кадры (bidirectional, B - frames) - часть содержимого этих кадров предсказывается на основании содержимого предыдущих кадров (так же, как и у предсказуемых кадров), а часть - на основании содержимого последующих кадров.
Визуальная часть стандарта предоставляет профайлы для кодирования естественного, синтетического и гибридного типов изображений Профайл ACE (Advanced Coding Efficiency) улучшает эффективность кодирования для прямоугольных объектов и объектов произвольной формы. Он удобен для таких приложений как мобильный широковещательный прием, и другие приложения, где необходимо высокая эффективность кодирования. Профайл продвинутой эффективности кодирования ACE (Advanced Coding Efficiency)
Формальные верификационные тесты профайла ACE (Advanced Coding Efficiency) были выполнены с целью проверки, улучшают ли эффективность кодирования три новые средства версии 2, включенные в визуальный ACE профайл MPEG-4 . Тесты исследуют поведение ACE профайла и главного визуального профайла MPEG-4 версия 1 в режимах object-based и frame-based при низкой скорости передачи, frame-based при высокой скорости передачи. Полученные результаты показывают преимущество ACE профайла перед главным профайлом. Ниже приведены некоторые детали сопоставления работы этих профайлов:
* Для объектно-ориентированного случая, качество, предоставляемое профайлом ACE при 256 кбит/с равно качеству, обеспечиваемому главным профайлом при скорости 384 кбит/с.
* Для кадр-ориентированного случая, качество, предоставляемое профайлом ACE при 128 кбит/с и 256 кбит/с равно качеству, обеспечиваемому главным профайлом при скорости 256 кбит/с и 384 кбит/с соответственно.
* Для кадр-ориентированного случая при высоких скоростях передачи, качество, предоставляемое профайлом ACE при 768 кбит/с равно качеству, обеспечиваемому главным профайлом при 1024 кбит/с.

При интерпретации этих результатов, нужно заметить, что главный профайл MPEG-4 более эффективен, чем MPEG-1 и MPEG-2.


Управление учетными записями

После входа в систему ДОЗОР под своим именем и паролем Вы можете изменить Имя, Пароль, или создать новую Учетную запись, если у Вас есть право доступа к этим действиям:

Имя и Пароль установленные по умолчанию ПУСТЫЕ ПОЛЯ. Измените Имя и Пароль после начала использования программы для Вашей безопасности.

1) Нажмите кнопку "Настройка" [image] в главном меню программы. Выберите вкладку "Управление учетными записями" .

2) Администратор программы ДОЗОР может добавлять нового пользователя, и задавать его полномочия, а также изменять имя и пароль пользователя.

Пользователи могут менять только свой пароль


Сохранение файлов ДОЗОР

------------------------------------------------------------------------------------------------------------------------------------

Нажмите кнопку Настройка в главном меню программы ДОЗОР.

Выберите вкладку Сохранение для того, чтобы войти в меню настройки сохранения файлов.

Выберите диск или раздел на диске, куда будут сохраняться файлы системы ДОЗОР.


Настройка запуска программы ДОЗОР

Настройка запуска

-------------------------------------------------------------------------------------------------------------------------------

Нажмите кнопку Настройка в главном меню для входа в режим настройки программы.
Выберите вкладку Настройка запуска для настройки параметров запуска программы:

В данном меню Вы можете настроить следующие функции:

1. Настройка презагрузки Windows в выбранное Вами время.

2. Для автоматического запуска программы при входе в Windows отметьте пункт Автоматический запуск программы ДОЗОР

3. Для автоматического выключения компьютера, при выходе из программы отметьте пункт Выключать компьютер при выходе из программы


Настройки сети

Настройка сети

Программа ДОЗОР может использоваться в локальной сети или сети Интернет. Любой компьютер в сети может быть использован для воспроизведения, записи, или удаленного наблюдения с помощью с помощью ПО идущего в комплекте с платой ДОЗОР.

Нажмите кнопку Настройка в главном окне программы. Далее войдите в панель - "Настройка сети"

Возможные настройки:

1. Разрешение / Запрет подключения к серверу ДОЗОР производится с помощью настройки Разрешить сеть.
Для разрешения подключения отметьте данный пункт.

2. Если есть необходимость изменить порт и Http сервер порт. Мы рекомендуем оставлять данные настройки без изменений.

3. Если Вы не имеете статического IP адреса, Вы можете использовать доменное имя. Или используйте наш Net ID только в условиях когда Вы имеете сервер DHCP.


Настройки PTZ

Настройки камер PTZ (Поворот/Наклон/Увеличение)

Нажмите кнопку Настройка и выберите Настройка PTZ для того, чтобы войти в меню настройки камер PTZ:

Примечание:
Для использования данной функции требуется настройка цифрового декодера, конвертора типа RS232-RS485, и PTZ.

1. Вы можете задать Предустановки камерам по Вашему желанию следующим образом:

Шаг 1: "Отметьте пункт" "Разрешить контроль PTZ" .

Шаг 2: Выберите номер камеры.

Шаг 3: Сделайте предустановку нажимая на кнопки Вверх / Вниз / Влево / Вправо.

Шаг 4: Введите номер и имя предустановки.

Шаг 5: Нажмите кнопку Добавить

Шаг 6: Нажмите кнопку Применить

Если Вы хотите удалить установленную ранее предустановку, выберите ее, и нажмите кнопку Удалить затем кнопку Добавить

2. Параметры настройки управления камерами могут быть следующими:

Шаг 1: Для работы PTZ отметьте пункт "Разрешить контроль PTZ".

Шаг 2: Выберите протокол управления камерой в окне Протокол для декодера.

Шаг 3: Выберите серийный порт в выпадающем окне COM порт для соединения.

Step 4: Выберите скорость передачи в окне Скорость для декодера.

Шаг 5: Нажмите Кнопку Добавить

ПРИМЕЧАНИЕ: Протокол и скорость (baud rate - скорость двоичной передачи в бодах) должны соответствовать выбранному типу декодера. Для получения более точной информации о насторойках смотрите инструкцию к Вашему декодеру.


 Настройка расписания записи

Для настройки расписания записи нужно:

Шаг 1: Нажмите кнопку "Настройка" [image] в главном меню программы, и выберите вкладку Расписание записи для входа в меню настройки расписания записи

Шаг 2: Выберите номер камеры, которую хотите настроить

Шаг 3: Выберите режим записи и введите времся начала и окончания записи

Шаг 4: Выберите день записи

Шаг 5: Нажмите кнопку Установить для сохранения выбранного расписания

Шаг 6: Повторите предидущие пункты для настройки остальных камер

Если Вы хотите применить данные настройки ко всем камерам нажмите кнопку Применить ко всем чтобы настроить все камеры также, как первую.

Шаг 7: Нажмите кнопку Применить , и кнопку Ok для выхода из меню настройки.


Датчик движения

Система ДОЗОР поддерживает функцию цифрового датчика движения. Вы можете выделить охраняемый участок, и при движении внутри охраняемой территории ДОЗОР начинает запись, а также может подавать сигнал тревоги, и отправлять письмо на заданный e-mail адрес с изображением происходящего.

Звуковой файл, который будет воспроизводить система при срабатывании детектора движения находится по адресу c:/DVR/warning.wav Вы можете заменить данный звуковой файл другим, с тем же именем и форматом что и исходный.

Для того, чтобы заменить файл Вам нужно сделать следующее:

Шаг первый: Найдите необходимый Вам звуковой файл в формате*.wav .

Шаг второй: Сохраните выбранный файл под именем warning и поместите его в папку С:/DVR/warning.wav

1. Для настройки цифрового датчика движения нужно:

Шаг первый: Нажмите кнопку "Настройка" , в главном окне программы.

Шаг второй: настройте запись по датчику движения в разделе Настройка записи

Шаг третий: Выберите закладку настройки Датчик движения и следуйте инструкциям:

1. Выберите длительность записи после срабатывания датчика.

2. Выберите чувствительность срабатывания датчика.

3. Выберите № камеры для которой Вы хотите применить данные настройки.

4. Выберите область работы датчика движения. Для этого нажмите левую кнопку мыши на изображении получамом с камеры, и удерживая кнопку выделите область охраны.

5. Для настройки остальных камер проделайте те же шаги.

Примечание:
Если Вы хотите применить данные настройки ко всем камерам нажмите кнопку Применить ко всем.

2. Для настройки звукового оповещения нужно:

Шаг первый: Отметьте"Включить"в окне "Включить звуковое оповещение".

Шаг второй: Выберите режим остановки звукового сигнала.

Шаг третий: Выберите длительность звукового сигнала.

3. Для настройки отправки сообщений на e-mail нужно:

Для реализации этой функции необходимо настроить OutLook Express на Вашем компьютере

Шаг первый: Выберите камеру, с которой будет отправляться изображение при срабатывании датчика движения.

Для реализации этой функции датчик движения должен быть настроен для этой камеры!

Отметьте пункт Отправить почту

Шаг второй: Введите адрес, в поле Отправить на адрес на который будет оправляться почта.

Шаг третий: Если Вы хотите получить изображение сделанное при срабатывании датчика выберите пункт Прикрепить изображение

Шаг четвертый: В соответствующих графах настройте максимальное количество сообщений в час и минимальный интервал между сообщениями.

Шаг пятый: В поле Тема введите тему, которая будет отображаться в теме письма.

Шаг шестой: В поле Текст письма введите текст.


Настройка цвета

Программа ДОЗОР поддреживает следующие параметры настройки цветопередачи видеокамеры:

  • Яркость
  • Контраст
  • Оттенок
  • Насыщенность цвета
Настройки можно применить как к одной видеокамере, так и ко всем сразу с помощью кнопки "Применить ко всем камерам".
Для настройки цветопередачи нажмите кнопку [image] "Настройка" в главном окне программы.
Далее выберите вкладку "Настройка цвета". Настройте подходящие Вам параметры. Нажмите кнопку "Применить".


Подключение по сети

 Сетевое подключение
Для того, чтобы воспользоваться функцией удаленного просмотра необходимы следующие условия:
  • Компьютер, к которому подключены камеры должен быть включен
  • Программа "ДОЗОР" дожна быть запущена
  • Сетевое подключение должно быть настроено и подключено
  • У пользователя должны быть права для удаленного просмотра
При соблюдении всех вышеперечисленных условий подключение к удаленному просмотру осуществляется следующим образом:
Нажмите кнопку "Подключение" [image] в главном окне для входа в режим настройки подключения.

При соблюдении всех вышеперечисленных условий подключение к удаленному просмотру осуществляется следующим образом:
Шаг 1
В строке IP введите IP адерс компьютера, к которому выполняется подключение.
Имя Пользователя и Пароль те же, что и в программе "ДОЗОР"
Шаг 2:
Нажмите кнопку "Подключить".
Если соединение установлено, то появится сообщение об успешном подключении.
Если соединение установить не удалось, то программа выдаст соответствующую ошибку.
Если это произошло, то проверьте настройки сетевого оборудования, настройки подключения и повторите попытку.


Выбор камер

Выбор удаленной камеры

--------------------------------------------------------------------------------------------------------------------------------------

После того, как подключение к удаленному компьютеру успешно установлено, нажмите кнопку Выбрать камеру для входа в меню выбора:

Для того, чтобы выбрать удаленную камеру нужно:

Шаг 1: Выбрать IP адрес камеры, к которой Вы хотите подключиться. Его можно выбрать в окне IP

Шаг 2: Выберите номер удаленной камеры, к которой Вы хотите подключитсья в окне № камеры.

Шаг 3: Нажмите кнопку Ok для завершения процесса выбора камер.


Удаленное наблюдение

После того, как подключение к удаленному компьютеру ДОЗОР завершено, выберите камеры изображение с которых Вы хотите просматривать.
Для начала и остановки записи воспользуйтесь кнопками в главном окне программы.


Воспроизведение файлов ДОЗОР

Локальное и удаленное воспроизведение файлов ДОЗОР

----------------------------------------------------------------------------------------------------------------------------------------------

Для воспроизведения ранее записанных файлов ДОЗОР Вам потребуется программа DVP которая распологается в том же каталоге, что и программа ДОЗОР.

Расположение локальных файлов ДОЗОР.

Файлы с записями, сделанные с камер наблюдения, распологаются в папке DVR_media путь к которой Вы указали при инсталяции программы ДОЗОР.

Откройте необходимый файл: Нажмите кнопку Открыть и выберите нужный файл.


Удаленное наблюдение через Internet Explorer

Важное замечание:
Для реализации функции "Удаленное наблюдение" Вы должны настроить уровень безопасности браузера Internet Explorer, и параметры дисплея.

Настройте дисплей следующим образом:
На рабочем столе щелкните один раз правой кнопкой мыши. В появившемся окне выберите пункт "Свойства", далее вкладку "Параметры".
Разрешение экрана должно быть не менее, чем 1024 на 768 точек, а Качество цветопередачи - "Самое высокое" - 32 бита.

Для настройки безопасности Internet Explorer проделайте следующие операции:

1) Откройте браузер Internet explorer и выберите вкладку Сервис, далее Свойства обозревателя и выберите вкладку Безопасность.

2) Выберите настройку безопасности в зоне Интернет. И нажмите кнопку Другой в настройке уровня безопасности этой зоны. Откроется окно Настройки безопасности.
Установите параметр Разрешить для "Загрузка неподписанных элементов ActiveX".

3) Нажмите кнопку Ок для завершения настройки безопасности Internet Explorer

Настроив уровень безопасности Internet Explorer указанным выше способом, Вы можете начать использование фукнции удаленного наблюдения. Для этого Вам нужно следелать следующее:

1) Войти в браузер Internet Explorer. В строчке адрес, необходимо ввести IP адрес компьютера на котором установлена система ДОЗОР, и войти на страницу.

2) После того, как Вы вошли на страницу с IP адресом нажмите кнопку Подключение [image] для вызова диалогового окна настроек подключения.

Примечание:
Имя пользователя и Пароль должны совпадать с выданным Вами Администратором ДОЗОР.

3) Нажмите кнопку Далее для подключения к серверу ДОЗОР

4) finishing all the above steps, on the right of IE client interface will appear all the cameras of DVR Server

5) Перед началом наблюдения выберите экран, за которым Вы хотите вести наблюдение. Для этого щелкните левой кнопкой мыши на этом экране один раз.

6) Выберите щелчком левой кнопкой мыши камеру, с которой хотите вести наблюдение

7) Щелчок правой кнопкой мыши на выбранной камере открывает дополнительное меню управления

В дополнительном меню Вы можете выбрать пункты
Воспроизведение / Запись. Воспроизводить файлы на удаленном компьютере и записывать на жесткий диск изображение с камеры

Также, Вы можете просматривать историю подключений к удаленному серверу ДОЗОР с помощью кнопки "История подключений"


Решения для динамических IP адресов

----------------------------------------------------------------------------------------------------

Пользователи, не имеющие статического IP адреса предоставленного Вашим провайдером использующие для подключения к сети Интернет модем или ADSL линнию. В этом случае Вы получаете динамический IP на время Вашей он-лайн сесси. Отсутствие постоянного IP адреса приносит некоторые неудобства при использовании удаленного наблюдения.

Существует множество сайтов предоставляющих динамические домены, или Вы можете использовать программу создающую динамический домен.


The solution of dynamic IP

Организация удаленного наблюдения через локальную сеть или Интернет с помощью Microsoft Internet Explorer

------------------------------------------------------------------------------------------------------------

Для реализации удаленного наблюдения компьютер, на котором установлена система ДОЗОР должен быть подключен к сети. В этом случае Вы должны использовать NAT or Network Address Translation разрешить

системе ДОЗОР вести трансляцию по сети или через Интернет.

Ниже приведено одно из возможны решений передачи данных. Так выглядит

структура сети:
1) Компьютер с системой ДОЗОР ------Router------ADSL модем-------Интернет

2) Компьютер с системой ДОЗОР------ADSL модем-------Интернет

( Наличие рутера является рекомендованным для обеспечения безопасности сети.)

Forwarding the Router

You must forward the proper ports on the router to our computer. You should have a fixed private address;

if you havea dynamic addressyour computer may be assigned a new IP address, or you will not be able

to realize online viewing.

DVR program uses TCP ports: 80, 9000, 9001, 9002. So, ports: 80, 9000, 9001, 9002 must be forwarded

if DVRis to be visited by Internet.

We do this byconfiguringour router.

Start Ports End Ports Server IP Address

80 80 192.168.1.3
9000 9000 192.168.1.3
9001 9001 192.168.1.3
9002 9002 192.168.1.3


Часто задаваемые вопросы

Возможные неполадки:

Вопрос:
Windows не запускается после установки плат(ы) ДОЗОР. Компьютер не включается.

Компьютер включается, Windows запускается, программа ДОЗОР не работает.

Ответ: Возможные следующие причины:
1. Брак карты ДОЗОР.
Хотя все карты ДОЗОР проходят тестирование перед поступлением в розничную, мы, к сожалению, не можем полность исключить возможность повреждения карты в процессе транспортировки или установки. Поэтому перед обращением в гарантийный сервис мы рекомендуем проверить работоспособность порта PCI на Вашей материнской плате. Вы можете подключить другое устройство PCI в данный порт или попробовать подключить карту к другому PCI порту.
2. Второй наиболее возможный вариант что материнская плата не поддерживает данный вид плат. Чтобы убедиться в работоспособности данной платы попробуйте инсталлировать ее на другом компьютере.

Вопрос:
 Программа ДОЗОР не запускается, или работает слишком медленно. Мышь на экране перемещается с запазданием. Связано ли это с очнь низкой производительность процессора?

Ответ: Данное явление связано с низкой частотой работы процессора. Варианты решения могут быть следующие:

1. Уменьшить разрешение записи камеры: Настройки: Настройки видео: разрешение: меняем с 640X480 на минимальное, выключаем менее значимые камеры, уменьшаем скорость записи до 7 кадров в секунду.

2. Второй вариант решения проблемы: поменять процессор не меньшей производительности, чем указано в минимальной конфигурации.

Вопрос: Как настроить время срабатывания датчика движения?

Ответ: Для начала настройте датчик движения. О настройке датчика движения смотри соответствующий раздел справки. Затем установиите расписание записи.


Проблемы с подключением к удаленному доступу

Вопрос: Не удается подключиться к серверу ДОЗОР. Настройки безопасности Internet Explorer выполнены как указано в данной инструкции.

Ответ: Прежде всего убедитесь в исправности сети компьютера, с которого Вы собираетесь подключиться к серверу ДОЗОР и компьютера, на которому установлена система ДОЗОР (сервер ДОЗОР). Если настройки подключения не вызывают сомнений, проделайте следующие операции:

1. Узнайте у Вашего поставщика услуг Интернет Ваш IP адрес, или определите его самостоятельно. К примеру, на сайте http://www.2ip.ru

2. Нажмите меню ПУСК ---> Программы ---> Стандартные ---> Коммандная строка. В командной строке введите IP адрес сервера ДОЗОР. К примеру ping 218.17.205.74 Если соединение проходит успешно, то Вы увидите окно примерно следующего содержания:

Если соединение невозможно установить, то появится следующее сообщение:


Настройки звука

Платы видеонаблюдения ДОЗОР в зависимости от модели могут поддреживать запись от 1 до 4 каналов звука.

Для настройки записи звука необходимо сделать следующее:

Шаг первый:
Дважды щелкните левой кнопкой мыши на значке вызова меню настроек звука Вашего компьютера
Если появилось окошко "Громкость", то Вы сделали все правильно.

Шаг второй:

В появившемся окошке "Громкость" выберите пункт "Параметры" далее "Свойства".

Свойства

Выберите пункт "Запись". В появившемся списке выберите "Микрофон" и нажмите Ок. Также, отметьте пункт "Микрофон" в появившемся меню.

3) Click [image] of the main interface to enter the config windows and select Audio panel ,the window following as :

4) enable record audio and select audio ( microphone input ) compose with the camera


Установка программы удаленного наблюдения

С помощью ПРОГРАММЫ удаленного наблюдения Вы можете воспроизводить удаленные или локальные файлы ДОЗОР, а также служит инструментом удаленного контроля системы ДОЗОР.

Программа не устанавливается на компьютер автоматически, и должна быть установлена с прилагаемого диска.

Программа удаленного наблюдения может также работать в операционных системах Windows 98 и Windows 2000.

Перед использованием программы убедитесь в том, что на Вашем компьютере установлена сетевая карта.

Сетевая карта необходима, для получения доступа к локальной сети или сети интернет

Установка программы очень проста: вставьте диск с ПО ДОЗОР в дисковод, дождитесь начала работы программы установки. В первом диалоговом окне выберите установку программы удаленного наблюдения. Далее следуйте инструкциям программы установки.

В процессе установки Вам будут предложены следующие диалоги: